piggly trace- invalid multibyte escape

Background: After installing piggly (see here for instructions) I had to remove the latest version of piggly due to this issue: gem uninstall piggly and I thus installed version 1.2.1 gem install piggly -v '1.2.1' Problem: After installing v 1.2.1 I attempted to run piggly trace: piggly trace And was confronted with the following error: C:/Ruby/Ruby21-x64/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:126:in …

Continue reading piggly trace- invalid multibyte escape

Advertisements